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NRG form – Questions & answers 
Questions and answers relating to practical and technical aspects of the 
Name Review Group (NRG) Form 

IMPORTANT: Users should continue to refer to Guideline on the acceptability of names for human 
medicinal products processed through the centralised procedure and to the Organisation of NRG 
meetings SOP for detailed guidance on completing the content of the form. 
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1.  Objectives of the NRG form 

Q.1. What is the NRG Form? 

A: The NRG Form is an electronic version of the Word (.doc) based forms ‘Proposed (invented) 
name(s) request form for human medicinal products’ and the ‘Proposed (invented) name(s) 
justification form for human medicinal products’ that have been used as part of the Medicinal 
Product naming process here at the EMA since 2004.  

• The NRG Form replaces both the ‘(invented) name request’ and ‘(invented) name 
justification’ forms. A radio button near the beginning of the form provides relevant fields 
for completion by the applicant allowing re-use of common data if a justification takes 
place after an initial request.  

• The process for submission of the NRG Form either as an ‘(invented) name request’ or as 
an ‘(invented) name justification’ is otherwise unchanged, though users are recommended 
to make use of Eudralink to securely supply documentation to EMA. 

• The NRG Form is available to download from the Agency’s website at the following location: 
Human Medicines>Pre-authorisation>Guidance>Pre-submission>(Invented) Name 

Business guidance on the completion of the paper form is available here: guideline on the 
acceptability of names for human medicinal products processed through the centralised 
procedure 

Standard Operating Procedure: Organisation of NRG meetings 

Q.2. Why is the NRG Form replacing the current Word forms? 

A: The NRG Form allows the automatic extraction of the data-set into the Name Review Group 
database at EMA. This will streamline the processing of the requests and justifications. 

• It also allows applicants to re-use information supplied in the initial ‘(invented) name(s) 
request’ stage, should an ‘(invented) name(s) justification’ be subsequently necessary, 
removing a duplication of effort. 

Q.3. How will the NRG Form be used? 

A: The NRG Form will be used instead of the existing MS Word version of the forms in the 
Medicinal Product naming process.  

Q.4. Can the existing MS Word forms still be used? 

A: In exceptional circumstances, where applicants are unable to complete the NRG Form, 
despite best efforts to resolve (e.g. insurmountable technical difficulties), EMA will – in the 
short-term – continue to support the submision of the existing MS Word forms (‘Proposed 
(invented) name(s) request form for human medicinal products’ and the ‘Proposed (invented) 
name(s) justification form for human medicinal products’).  
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Q.5. How can I keep up to date with changes to the NRG Form? 

A: The form will be updated at a single location and any changes will be outlined by the 
manager of the business process and communicated via this Q&A. Users are advised to access 
Invented name section of the Pre-submission: Regulatory and procedural guidance: Human 
Medicines>Pre-authorisation>Guidance>Pre-submission>(Invented) Name) 

Q.6. What are the dates for submission of (invented) name requests?  

A: Deadlines for submission of proposed (invented) names and dates of NRG discussion/CHMP 
adoption follow the CHMP time schedule. 

For organisational purposes and in order to allow adequate time for the review of proposed 
(invented) names by the national competent authorities, two slots for submission of proposed 
Invented Names are indicated for each NRG meeting. Applicants are advised to provide their 
submission within the deadline of the first slot to ensure that the request is going to be 
discussed at the subsequent NRG meeting. 

For a full list of the submission deadlines, see Pre-authorisation>Q&A: Innovative 
products>Question 1-10>Q.4a on the EMA’s public website. 

IMPORTANT NOTE: The first submission deadline is for new applications only and the 
second submission deadline is for justifications only. 

2.  Accessing the NRG form 

Q.7. How can I access the NRG Form? 

A: The NRG Form is available for download at the following location (which is the current 
location for the MS Word forms it replaces: Human Medicines>Pre-
authorisation>Guidance>Pre-submission>(Invented) Name) 

Q.8. What should I do if I receive the message ‘Some features have been 
disabled to avoid potential security risks. Only enable these features if you 
trust this document.’ ? 

A: The first time the form is opened, the following banner appears at the top of the window: 

 

• Click the ‘Options’ button and select ‘Trust this document always’. 

Note: If your local IT policy forbids you from making changes to a security setting, it is 
recommended that you contact your local IT service desk and request that they allow the form 
access to the following url: http://eaf.ema.europa.eu/eaf/services/EutctService?wsdl 

IMPORTANT: This web services location, managed by the EMA, enables many of the forms’ 
fields, searches and drop-down lists to be populated dynamically. Without access, the NRG 
Form CANNOT be completed. 
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3.  Guidance for completing the NRG form  

Q.9. Where can I find guidance for completing the NRG Form?  

A: This question and answer document is intended to cover anticipated questions relating 
specifically to the electronic version of the NRG Form. In addition, field level help is also 
available by moving the mouse pointer over each field or button on the PDF form. 

Guidance on the paper-based forms continues to be the best way for users to ensure the 
content of the forms adheres to business requirements: guideline on the acceptability of names 
for human medicinal products processed through the centralised procedure and Organisation of 
NRG meetings Standard Operating Procedure 

• If you encounter an issue with a specific field, please raise this via the NRG secretariat 
(nrg@ema.europa.eu). 

Q.10. Is there a requirement to deliver a signed paper copy of the 
electronic submission?  

A: No, a signed paper copy is not required, as per the existing process. 

4.  Submitting the NRG form 

Q.11. How many copies are to be submitted? Will two copies be delivered - 
the "PDF form" and a paper copy? 

A: One version of the NRG Form should be submitted. It is envisioned that applicants will use 
the electronic NRG Form, except in circumstances where it is technically impossible to do so. In 
these exceptional cases, the current MS Word forms may be used for a limited period of time. 

• Submission should take place using EudraLink or email.  

• Applicants are advised that EudraLink provides them with a secure method of ensuring a 
document reaches its intended recipient at the EMA and formal notification that the file has 
been successfully accessed by the named recipient. 

Q.12. How do I apply for a EudraLink account? 

A: Applicants without a EudraLink account are invited to complete the EudraLink Account 
Request Form and submit it to Eudralink@ema.europa.eu. As well as completing all personal 
and work information fields, the reason for use of the Eudralink account (‘submission of NRG 
Form and Supporting Documents’) should be included. 

5.  Data entry 

Q.13. How can I see which fields are mandatory?  

A: Click the  button, which is on the last page of the form as soon as you 
open the document. All mandatory fields are then highlighted and are accessible through the 
validation errors window. 
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Q.14. Can I leave mandatory fields empty? 

A: If content is unavailable for a particular mandatory field, enter a space or a full stop to 
bypass the current minimum validation requirements.  

Note: Applicants are encouraged to contact the NRG secretariat (nrg@ema.europa.eu) if 
currently implemented business rules should be reviewed and/or changed.  

Note: The validation rules are imposed to ensure that a good quality submission is facilitated 
for all concerned parties. 

6.  Adding attachments 

Q.15. How should I add attachments/annexes to the NRG Form?  

A: Attachments to the PDF form should be included as per the currently approved processes. 
For further guidance, see the Human pre-submission Q&A. 

IMPORTANT: You should NOT use the attachment function within the form to attach 
supporting documents. Whilst this feature is visible in the bottom left of the Reader/Acrobat 

window under a paper clip ( ), it should not be used. To avoid confusion, this functionality 
maybe removed as a future enhancement to the electronic form. 

Note: If, for any reason, you are sending an XML file as an attachment, it is suggested you 
create a zipped archive (also known as a zip file) containing all supporting documentation.  

7.  Technical questions/troubleshooting 

Q.16. Which version of Acrobat/Acrobat Reader is supported? 

A: The NRG Form has been tested in Acrobat 9.1.0 and later.  

• Recommended minimum specification for using the NRG Form is Adobe Reader (free 
version) or Adobe Acrobat (Standard, Pro, Pro Extended) 9.1.0 

• Adobe Reader & Adobe Acrobat version 9.0.9 and below are untested and likely to be 
incompatible. 

• Adobe ended support of v8x and v9x of Adobe Reader & Adobe Acrobat (Standard, Pro, Pro 
Extended) on 03/11/2011 and 26/06/2012, respectively.  

• The latest version of Adobe Reader, which is the free version, is available for download on 
Adobe’s dedicated Adobe Reader web page. 

Note: IT departments are advised to refer to Adobe’s end of support statement for Adobe 
Reader and Acrobat 8.x with their recommendation to update to the latest version. 

Q.17. What is the ‘Export XML’ function for? 

A: The ‘Export XML’ function allows users to extract the content of the electronic form in the 
XML (eXtensible Mark-up Language) file format. This is useful in a number of ways, including: 

1. The XML output can be used in other IT systems. 
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2. Previously exported XML outputs may be imported into a new version of the form, as long 
as the underlying .xsd (XML Schema Definition) has not changed in the interim. 

3. The XML file is much smaller than the PDF file so may be considered more suitable for 
archiving. 

• The following three questions (and answers) cover the export and import XML functionality 
in more detail. 

Note: The XML files are NOT a deliverable as part of the submission of the NRG Form. 

Q.18. How will the XML contained within the NRG Form be used? 

A: When you save the PDF, the XML is also saved as a part of the file. It is possible to extract 
and view the XML and to store the file for use later. The intention is to allow the data from 
within the form to be more efficiently extracted and automatically uploaded to NRG database 
backend than is currently the case with the paper form which requires a data input procedure 
for inclusion in the NRG database. 

Q.19. Can I export the XML contained within the NRG Form? 

A: It is possible to extract and view the XML:  

1. Navigate to the form Validation page in the PDF, then click  to 
create an XML file.  

2. To export the full form XML (including the drop-down list cache in the envelope node of the 
schema), click ‘No’ when asked ‘Would you like to export just the user entered form data?’.  

3. To extract the user entered data only, click ‘Yes’ when asked ‘Would you like to export just 
the user entered form data?’. 

4. Save the file in your local file system and use your chosen XML file editor to view the data 
and its structure.  

Note: You may also use the inbuilt export XML tool in Reader or Acrobat. The procedure to 
reach the inbuilt function varies in the different major software versions. The common 
procedure paths are listed below:  

Acrobat 8: File>Export>XML 1.0 

Acrobat 9: Forms>Manage Form Data>Export Data 

Reader 10: Extended>Export Data 

Q.20. Can I import previously completed XML data into the NRG Form? 

A: It is possible to import XML data in the correct format, if you have previously exported XML 
data (as long as the underlying .xsd (XML Schema Definition) has not changed in the interim): 

1. Navigate to the form Validation page in the PDF, then click  to open 
the file system browser to find a previously created XML file. 

2. Once the XML is imported, save, close then re-open the form whilst online to refresh the 
lists. 
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Note: You may also use the inbuilt import XML in Reader or Acrobat to import previously 
completed form data.  

IMPORTANT: Performing this procedure may overwrite the cached drop-down lists with an 
older version. To ensure this is remedied, save, close then re-open the form whilst online. This 
ensures the lists refresh, overwriting any out of date list content in the form cache. 

Q.21. How can I automate the extraction of XML into our system? 

A: Whilst the EMA is aware of tools on the market that enable users to automatically extract 
XML data from the forms, these tools have not undergone formal testing.  

As such, the EMA is unable to provide support or recommendations for these tools, currently. 

Note: A search query of “Export form data using the Java API” may be a good starting point 
for any investigations you may wish to undetake for your organisation.  

Q.22. Why do the drop-down lists for certain fields not function? 

A: Drop-down lists and search fields within the NRG Form are populated dynamically from the 
form’s web services (managed by the EMA).  

Additional, dynamic information is ‘called’ by the form as soon as it is opened and trusted. This 
then populates certain drop-down option lists and searches with data from EMA’s web services.  

• If your local IT policy forbids you from making changes to a security setting, it is 
recommended that you contact your local IT service desk and request that they allow 
access to the following url: http://eaf.ema.europa.eu/eaf/services/EutctService?wsdl 

IMPORTANT: This web services location, managed by the EMA, enables many of the form’s 
fields, searches and drop-down lists to be populated dynamically. Without access, the NRG 
Form CANNOT be completed. 

• To check in Acrobat 9 and above, select Edit>Preferences then choose the Security 
(Enhanced) category. If you are able to, add the full path of the file in the 'Privileged 
Locations' table. If you are not, contact your IT service desk and request that access for 
the form(s) to the EMA’s web services (using the above URL) is allowed. 

• In Acrobat 8, select Edit>Preferences then choose the Trust Manager category. If you are 
able to, select ‘Allow external content’. The ‘Change Settings’ option may also allow you to 
add the URL address detailed above. 

Q.23. How do we get around the issue of enhanced security restricting the 
NRG Form from connecting to European Union Telematics Controlled Terms 
(EUTCT)? 

A: If the drop-down does not work correctly and you cannot amend your security settings, you 
are advised to contact your IT service desk to amend your security settings. Your IT service 
desk have a number of options open to them to allow such PDF forms to access to the EMA’s 
web services, which populate certain drop-down lists from European Union Telematics 
Controlled Terms (EUTCT) database (see EUTCT website).  

EUTCT is a central repository and publication system for controlled term lists used in the 
European medicines regulatory network. 
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Q.24. What do I do if the information I am trying to include cannot be 
added due to the limitations of the NRG Form’s design and formatting? 

A: If you feel that information cannot be included in the form, please contact the NRG 
secretariat at nrg@ema.europa.eu. 

8.  General questions 

Q.25. Is this the complete and final version of the NRG Form?  

A: The EMA is committed to ensuring that PDF forms are aligned with the latest published 
versions of the MicroSoft Word based forms.  

Non content-related, format and functionality updates to the forms can be made if deemed 
necessary. 

Note: If you have any comments or proposals for a best practice solution based on your 
requirements, please send these to nrg@ema.europa.eu for consideration. 

Q.26. Can I save the NRG Form and come back to it later if I haven’t 
finished completing it? 

A: To save the form, press Ctrl + S - progress is saved to the downloaded location. Note that 
if you have not saved it to a specific location, this action opens the ‘Save As’ dialogue to 
prompt saving in a particular folder other than the default location. Make a note of where the 
document is saved to easily pick up where you left off. 

Q.27. How can I find out the version of the NRG Form? 

A: Look at the bottom of the second and subsequent pages of the form for the version of the 
NRG Form. Alternatively follow these steps: 

1. Right-click on the body of the form and select ‘Document Properties…’ or on the Acrobat 
menu bar select: File>Properties (PC keyboard shortcut= CTRL+D). 

2. The ‘Document Properties’ dialog window appears. Click the ‘Custom’ tab to find version 
information. 

Note: The revision number of the form reflects the paper form on which the particular form is 
based. Please see the first page of each form for the precise revision number of the form. 

Q.28. What input did actual users of the NRG Forms have in the design and 
implementation of the final PDF NRG Form? 

A: The NRG Form was designed in conjunction with stakeholders from within the EMA. User 
Acceptance Testing with industry partipants took place to ensure that the NRG Form reflected 
the needs of stakeholders while maintaining consistency with the current paper forms where 
possible. 

Q.29. Is it possible to track changes within the electronic form? 

A: This functionality is not currently available in interactive Acrobat forms. 
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Q.30. Why is information in fields still visible when the corresponding fields 
are un-ticked? 

A: A technical decision was made to ensure sections completed then hidden would persist to 
reduce the risk of accidental data loss. Once entered in the form, data may only be deleted on 
a field by field basis by users. 

Q.31. How do I jump to ‘month/year’ in the pop up calendar? 

A: It is possible to select future months and years when using the calendars within the form. 
With the calendar open, click the month/year then select the month/year option from the drop-
down. Finally, click the day to close the calendar. 

Q. 32. What should I do if my question isn’t answered here? 

A: If your question regarding the electronic implementation of this form is not answered here, 
or in the tooltips, please send your question to nrg@ema.europa.eu for a response. Frequently 
asked questions will be added to this document, as deemed appropriate. 
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